Wednesday, February 22, 2017

On 2/23/207 between 1am and 2am CDT we will be migrating from Easy Apache 3 to Easy Apache 4 to take advantage of the latest versions ov Apache and new supported Versions of PHP 7.1.  Durring this maintenance window you can expect up to a 60 minute outage.  All scripts running on the server have been verified should be able to work with this update.  If not you will need to create a support ticket to update your script to be compliant.  

Please reach out to support if you have any concerns.




« Back